<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>An Old Friend | Rob Moses Photography</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://robmosesphotography.com/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=robmosesphotography.com&amp;id=47598461&amp;t=1508230533&amp;back=https%3A%2F%2Frobmosesphotography.com%2F2017%2F10%2F16%2Fan-old-friend%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//robmosesphotography.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Rob Moses Photography &raquo; Feed" href="https://robmosesphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rob Moses Photography &raquo; Comments Feed" href="https://robmosesphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rob Moses Photography &raquo; An Old Friend Comments Feed" href="https://robmosesphotography.com/2017/10/16/an-old-friend/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN0KwjAMhV/IGsT/C/FZ2i5s1WQNTcbw7e0cIqjspvQczteTFEZxMfeGvQEPTmhoU68wSszslBPh40uto+oK/mOU7qhwQxMf7+6lfuKBcvvpyaXxjUJLOXhaerogecPGSVb7UktYzAWrz+JtSjA2ySMh19gSxnJ4U9O1q+ss1sw/FIIUVHX15DSws64W/XKzDTIEqONYLqD2IJxyV75sdufD6XTc7s+3J+egmt8=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/pub/editor/inc/fontawesome/font-awesome.css?m=1404778013h' type='text/css' media='screen' />
<link rel='stylesheet' id='editor-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C400italic%2C600italic%2C700italic%7CRoboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjNEOwiAMRX9IbFAT9cH4LYx1WAeUQJfp34tZjNvLsrdz0nsKY1KWo2AUkAcGLJCGBrAl4QwULRR5e1Rjshz2tpQdzIowqOQHR7HASK1DKdAZiw1zrzz1FV5Tv6WsLMZlE/60JStsyXhFdbKUKSaILNPxB2tfHbLybI0Qx4WozhvKa2nGxrOr6KCuZvqN7uGmT9fz4aL1UT8/PyOMeg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robmosesphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Down The Alley' href='https://robmosesphotography.com/2017/10/12/down-the-alley/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://robmosesphotography.com/2017/10/16/an-old-friend/" />
<link rel='shortlink' href='http://wp.me/p3dIx7-1kI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frobmosesphotography.com%2F2017%2F10%2F16%2Fan-old-friend%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frobmosesphotography.com%2F2017%2F10%2F16%2Fan-old-friend%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An Old Friend" />
<meta property="og:url" content="https://robmosesphotography.com/2017/10/16/an-old-friend/" />
<meta property="og:description" content="This is a dear old friend of mine from back in the day! Her name is Geraldine and we used to kick around Vancouver together. Sadly we have both since moved on to different cities. As you probably k…" />
<meta property="article:published_time" content="2017-10-16T12:00:06+00:00" />
<meta property="article:modified_time" content="2017-10-15T22:48:35+00:00" />
<meta property="og:site_name" content="Rob Moses Photography" />
<meta property="og:image" content="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RobMoses" />
<meta name="twitter:text:title" content="An Old Friend" />
<meta name="twitter:image" content="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@RobMoses" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://robmosesphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://robmosesphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://robmosesphotography.com/osd.xml" title="Rob Moses Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='51.048615;-114.070846' />
<meta name='ICBM' content='51.048615, -114.070846' />
<meta name="application-name" content="Rob Moses Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This Camera Life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://robmosesphotography.com/feed/;icon-uri=https://robmosesphotography.files.wordpress.com/2017/10/cropped-robmoses-com-logo.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'editor', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://robmosesphotography.com/2017/10/16/an-old-friend/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://robmosesphotography.files.wordpress.com/2017/10/cropped-robmoses-com-logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://robmosesphotography.files.wordpress.com/2017/10/cropped-robmoses-com-logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://robmosesphotography.files.wordpress.com/2017/10/cropped-robmoses-com-logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://robmosesphotography.files.wordpress.com/2017/10/cropped-robmoses-com-logo.png?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-5128 single-format-standard mp6 customizer-styles-applied group-blog widgets-hidden has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site container">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<!-- Tab navigation -->
		<ul class="toggle-bar" role="tablist">
			<!-- Main navigation -->
			<li id="panel-1" class="current" role="presentation">
				<a href="#tab-1" role="tab" aria-controls="tab-1" aria-selected="true" class="current nav-toggle" data-tab="tab-1"><i class="fa fa-bars"></i><span class="screen-reader-text">View menu</span></a>
			</li>

			<!-- Featured Posts navigation -->
							<li id="panel-2" role="presentation">
					<a href="#tab-2" role="tab" aria-controls="tab-2" aria-selected="false" data-tab="tab-2"><i class="fa fa-thumb-tack"></i><span class="screen-reader-text">View featured posts</span></a>
				</li>
			
			<!-- Sidebar widgets navigation -->
			<li id="panel-3" role="presentation">
				<a href="#tab-3" role="tab" aria-controls="tab-3" aria-selected="false" class="folder-toggle" data-tab="tab-3"><i class="fa fa-folder"></i><i class="fa fa-folder-open"></i><span class="screen-reader-text">View sidebar</span></a>
			</li>
		</ul>

		<div id="tabs" class="toggle-tabs">
			<div class="site-header-inside">
				<!-- Logo, description and main navigation -->
				<div id="tab-1" class="tab-content current animated fadeIn" role="tabpanel"  aria-labelledby="panel-1" aria-hidden="false">
					<div class="site-branding">
						<!-- Get the site branding -->
						<a href="https://robmosesphotography.com/" class="site-logo-link" rel="home"><img width="512" height="410" src="https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png?w=512" class="site-logo attachment-editor-logo" alt="" data-size="editor-logo" srcset="https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png 512w, https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png?w=150 150w, https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="1798" data-permalink="https://robmosesphotography.com/robmoses-com-logo/" data-orig-file="https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png" data-orig-size="512,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RobMoses.com Logo" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2014/12/robmoses-com-logo.png?w=512" /></a>						<h1 class="site-title"><a href="https://robmosesphotography.com/" rel="home">Rob Moses Photography</a></h1>
						<h2 class="site-description">This Camera Life</h2>
					</div>

					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-3026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3026"><a href="https://robmosesphotography.com/">Home</a></li>
<li id="menu-item-3027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3027"><a href="https://robmosesphotography.com/about/">About</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3028"><a href="https://robmosesphotography.com/videos/">Videos</a></li>
<li id="menu-item-4382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4382"><a href="https://robmosesphotography.com/vlog/">Vlog</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3029"><a href="http://robmoses.com">RobMoses.com (weddings)</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-1789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1789"><a target="_blank" href="http://twitter.com/RobMoses"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1791"><a target="_blank" href="http://instagram.com/RobMoses"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1802"><a target="_blank" href="http://youtube.com/RobMoses"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-1790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1790"><a target="_blank" href="http://facebook.com/RobMosesPhotography"><span class="screen-reader-text">Facebook Page</span></a></li>
<li id="menu-item-1794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1794"><a target="_blank" href="http://www.pinterest.com/robmoses1/"><span class="screen-reader-text">Pinterest</span></a></li>
<li id="menu-item-1793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1793"><a target="_blank" href="http://robmoses1.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1792"><a target="_blank" href="http://ca.linkedin.com/in/robmoses1"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>									</div><!-- #tab-1 -->

				<!-- Featured Posts template (template-featured-posts.php) -->
				
				<div id="tab-2" class="widget-area tab-content animated fadeIn" role="tabpanel" aria-labelledby="panel-2" aria-hidden="true">
					<div class="widget featured-posts-widget">
						<h2 class="widget-title">Featured</h2>

						<div class="featured-posts">
																								<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2016/11/21/wedding-in-the-mountains-kelsey-ryan/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="4115" data-permalink="https://robmosesphotography.com/2016/11/21/wedding-in-the-mountains-kelsey-ryan/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx/" data-orig-file="https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478356475&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2016/11/kelsey-ryan-wedding-banff-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2016/11/21/wedding-in-the-mountains-kelsey-ryan/" rel="bookmark">Wedding in The Mountains: Kelsey &amp;&nbsp;Ryan</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2016/11/21/wedding-in-the-mountains-kelsey-ryan/" rel="bookmark"><time class="entry-date published" datetime="2016-11-21T06:00:03+00:00">November 21, 2016</time><time class="updated" datetime="2017-01-25T23:08:25+00:00">January 25, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2016/10/23/big-city-sky/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3984" data-permalink="https://robmosesphotography.com/2016/10/23/big-city-sky/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3/" data-orig-file="https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477164108&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;30&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2016/10/yyc-skyline-modern-new-2016-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-3.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2016/10/23/big-city-sky/" rel="bookmark">Big City Sky</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2016/10/23/big-city-sky/" rel="bookmark"><time class="entry-date published" datetime="2016-10-23T06:00:09+00:00">October 23, 2016</time><time class="updated" datetime="2017-01-25T23:10:11+00:00">January 25, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2016/10/05/enjoy-the-view/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3950" data-permalink="https://robmosesphotography.com/2016/10/05/enjoy-the-view/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-2/" data-orig-file="https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469281801&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2016/10/lake-louise-alberta-man-mountains-view-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-b2.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2016/10/05/enjoy-the-view/" rel="bookmark">Enjoy The View</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2016/10/05/enjoy-the-view/" rel="bookmark"><time class="entry-date published" datetime="2016-10-05T06:00:50+00:00">October 5, 2016</time><time class="updated" datetime="2017-01-25T23:11:14+00:00">January 25, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2016/08/17/5-year-old-violet/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3805" data-permalink="https://robmosesphotography.com/2016/08/17/5-year-old-violet/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8/" data-orig-file="https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1471283049&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Violet" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2016/08/kid-girl-child-portrait-yyc-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadian-best-pdx-8.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2016/08/17/5-year-old-violet/" rel="bookmark">5 Year Old&nbsp;Violet</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2016/08/17/5-year-old-violet/" rel="bookmark"><time class="entry-date published" datetime="2016-08-17T06:00:43+00:00">August 17, 2016</time><time class="updated" datetime="2017-01-25T23:15:15+00:00">January 25, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2016/07/25/lake-louise/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3771" data-permalink="https://robmosesphotography.com/2016/07/25/lake-louise/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-ca-2/" data-orig-file="https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469283874&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lake Louise Glacier rocky mountains canoe boat Canada flag Rob Moses Photography Portland Calgary Vancouver Seattle Spokane Photographer WA BC Native American Tlingit Ojibaway famous un celebrity Canadian best pdx spokane" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2016/07/lake-louise-glacier-rocky-mountains-canoe-boat-canada-flag-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un1.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2016/07/25/lake-louise/" rel="bookmark">Lake Louise</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2016/07/25/lake-louise/" rel="bookmark"><time class="entry-date published" datetime="2016-07-25T06:00:58+00:00">July 25, 2016</time><time class="updated" datetime="2017-01-25T23:14:50+00:00">January 25, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2016/06/06/abandoned-car/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="3651" data-permalink="https://robmosesphotography.com/2016/06/06/abandoned-car/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrity-canadi-2/" data-orig-file="https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465067122&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abandoned Car Hussar Alberta lake sunset sky beautiful Rob Moses Photography Portland Calgary Vancouver Seattle Spokane Photographer WA BC Native American Tlingit Ojibaway famous un celebrity Canadian best pdx Adventure" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2016/06/abandoned-car-hussar-alberta-lake-sunset-sky-beautiful-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-cele1.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2016/06/06/abandoned-car/" rel="bookmark">Abandoned Car</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2016/06/06/abandoned-car/" rel="bookmark"><time class="entry-date published" datetime="2016-06-06T06:00:26+00:00">June 6, 2016</time><time class="updated" datetime="2017-01-25T23:17:35+00:00">January 25, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2014/09/29/under-the-moonlight/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="1822" data-permalink="https://robmosesphotography.com/2014/09/29/under-the-moonlight/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tlingit-ojibawa-t/" data-orig-file="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1410036914&quot;,&quot;copyright&quot;:&quot;RobMoses.com&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;30&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 YYC Peace Bridge Bow River night urban city skyline sky moon beautiful awesome &#8211; Rob Moses Photography &#8211; Vancouver Seattle Calgary Photographer Photographers Native American Famous Tlingit Ojibawa Top Popular Best Good Canadian Awesome Lifestyle" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-peace-bridge-bow-river-night-urban-city-skyline-sky-moon-beautiful-awesome-rob-moses-photography-vancouver-seattle-calgary-photographer-photographers-native-american-famous-tli.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2014/09/29/under-the-moonlight/" rel="bookmark">Under the Moonlight</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2014/09/29/under-the-moonlight/" rel="bookmark"><time class="entry-date published" datetime="2014-09-29T06:30:48+00:00">September 29, 2014</time><time class="updated" datetime="2014-12-21T00:07:17+00:00">December 21, 2014</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2014/09/18/sunset-over-calgary/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=768&amp;h=512&amp;crop=1 768w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="1489" data-permalink="https://robmosesphotography.com/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-popular-bes/" data-orig-file="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg" data-orig-size="1000,663" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1410891999&quot;,&quot;copyright&quot;:&quot;Rob Moses Photography&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 YYC Memorial Street subway train skyline city urban sunset summer &#8211; Rob Moses Photography &#8211; Vancouver Seattle Calgary Photographer Photographer Native American Famous Tlingit Ojibawa Top Popular Best Canadian Lifestyle" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2014/09/1-yyc-memorial-street-subway-train-skyline-city-urban-sunset-summer-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-t.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2014/09/18/sunset-over-calgary/" rel="bookmark">Sunset Over Calgary</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2014/09/18/sunset-over-calgary/" rel="bookmark"><time class="entry-date published" datetime="2014-09-18T06:00:05+00:00">September 18, 2014</time><time class="updated" datetime="2014-12-20T23:59:28+00:00">December 20, 2014</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2014/08/18/happy-cammy/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="1823" data-permalink="https://robmosesphotography.com/2014/08/18/happy-cammy/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-popular-best-can/" data-orig-file="https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1408269658&quot;,&quot;copyright&quot;:&quot;RobMoses.com&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boy child kid Mariners horn smile happy Cameron 580ex ii flash &#8211; Rob Moses Photography &#8211; Vancouver Seattle Calgary Photographer Photographer Native American Famous Tlingit Ojibawa Top Popular Best Canadian Lifestyle" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2014/08/boy-child-kid-mariners-horn-smile-happy-cameron-580ex-ii-flash-rob-moses-photography-vancouver-seattle-calgary-photographer-photographer-native-american-famous-tlingit-ojibawa-top-po.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2014/08/18/happy-cammy/" rel="bookmark">Happy Cammy</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2014/08/18/happy-cammy/" rel="bookmark"><time class="entry-date published" datetime="2014-08-18T06:00:00+00:00">August 18, 2014</time><time class="updated" datetime="2014-12-21T00:16:49+00:00">December 21, 2014</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
																	<div class="featured-post">
																					<a class="featured-post-image" href="https://robmosesphotography.com/2014/05/20/skateboard-selfie/" rel="bookmark"><img width="600" height="400" src="https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=600&amp;h=400&amp;crop=1" class="attachment-featured-post-image size-featured-post-image wp-post-image" alt="" srcset="https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=600&amp;h=400&amp;crop=1 600w, https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=150&amp;h=100&amp;crop=1 150w, https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=300&amp;h=200&amp;crop=1 300w, https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=768&amp;h=512&amp;crop=1 768w, https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="1824" data-permalink="https://robmosesphotography.com/2014/05/20/skateboard-selfie/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers/" data-orig-file="https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1400517117&quot;,&quot;copyright&quot;:&quot;RobMoses.com&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mariners Skateboard Selfie skateboarding peace self portrait &#8211; Rob Moses Photography &#8211; Seattle Vancouver Calgary Photographer Native American Photographers" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2014/05/mariners-skateboard-selfie-skateboarding-peace-self-portrait-rob-moses-photography-seattle-vancouver-calgary-photographer-native-american-photographers.jpg?w=730" /></a>
																				<h3><a href="https://robmosesphotography.com/2014/05/20/skateboard-selfie/" rel="bookmark">Skateboard Selfie!</a></h3>
										<div class="featured-post-meta">
											<div class="featured-post-date">
												<i class="fa fa-clock-o"></i>
												<span class="posted-on"><a href="https://robmosesphotography.com/2014/05/20/skateboard-selfie/" rel="bookmark"><time class="entry-date published" datetime="2014-05-20T06:00:10+00:00">May 20, 2014</time><time class="updated" datetime="2014-12-21T00:23:40+00:00">December 21, 2014</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>											</div>
										</div>
									</div>
														</div><!-- .featured-posts -->

											</div><!-- .featured-posts-widget -->
				</div><!-- #tab-2 .widget-area -->

				<!-- Sidebar widgets -->
				<div id="tab-3" class="tab-content animated fadeIn" role="tabpanel" aria-labelledby="panel-3" aria-hidden="true">
						<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://robmosesphotography.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png" class="image wp-image-5109  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png 400w, https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="5109" data-permalink="https://robmosesphotography.com/discover-badge-rectangle2x/" data-orig-file="https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2017/10/discover-badge-rectangle2x.png?w=400" /></aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://robmosesphotography.com" data-blog="https://robmosesphotography.com" data-lang="en" >Follow Rob Moses Photography on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://facebook.com/robmosesphotography" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/robmosesphotography"><a href="http://facebook.com/robmosesphotography"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="516431299418935296">My Tweets</a></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BaT_ZkhAPpr/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22582729_146714369276651_8445556332882296832_n.jpg" width="640" height="640" alt="I met up with an old friend of mine yesterday. Good times as always.🙂
.
.
.
#yyc #calgary #portraitmode #igrefined #igpodium_mag #bleachmyfilm #bodylanguage_bnc #bravogreatphoto #discoverportrait #earth_portraits #ourcolourdays #yycphotography #vzcomood #ftmedd #globe_people #ig_color #dusmak #calgarylife #ourmoodydays #globe_people #portraitfolk #portraitmood #portraitpage #killer_motions #amazingphotohunter #yycphotographer #nikonlife #d3s #nikond3s #ournaturedays" title="I met up with an old friend of mine yesterday. Good times as always.🙂
.
.
.
#yyc #calgary #portraitmode #igrefined #igpodium_mag #bleachmyfilm #bodylanguage_bnc #bravogreatphoto #discoverportrait #earth_portraits #ourcolourdays #yycphotography #vzcomood #ftmedd #globe_people #ig_color #dusmak #calgarylife #ourmoodydays #globe_people #portraitfolk #portraitmood #portraitpage #killer_motions #amazingphotohunter #yycphotographer #nikonlife #d3s #nikond3s #ournaturedays" /></a>
<a href="https://www.instagram.com/p/BaRyCDIg3fz/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580095_180805389158673_5405738326571352064_n.jpg" width="640" height="497" alt="Cammy Ninja! 🥋🐉
.
.
.
#ninja #ninjas #ninjago #ninjawarrior #kidstagram #igkids #ig_kidsphoto #costumes #sword #swords #hiya #kick #kicking #bokehkillers #bokehlicious #bokehful #photoshooting #photodaily #jumpman #ig_sharepoint #transfer_visions #ig_shotz #top_masters #yyc #yvr #pdx #calgary #alberta #canadagram #familylife" title="Cammy Ninja! 🥋🐉
.
.
.
#ninja #ninjas #ninjago #ninjawarrior #kidstagram #igkids #ig_kidsphoto #costumes #sword #swords #hiya #kick #kicking #bokehkillers #bokehlicious #bokehful #photoshooting #photodaily #jumpman #ig_sharepoint #transfer_visions #ig_shotz #top_masters #yyc #yvr #pdx #calgary #alberta #canadagram #familylife" /></a>
<a href="https://www.instagram.com/p/BaPkqnHAKDK/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22499700_261299054393489_1625657435207237632_n.jpg" width="640" height="481" alt="I shot this photo late last night/early this morning. At first I was just going to get a shot of the city, then I noticed this little ledge I could hop out onto and jump in on the photo myself. 🙂
.
.
.
#selfportrait #selfportraits #selfiegram #selfiemode #thisisme #tlingit #nativeamerican #urbangangfamily #yycphotogang #yycphotographer #yycphotography #bokeh #bokehkillers #bokehlicious #citykillers #citykillerz #illgrammers #way2ill #ig_great_pic #ig_today #calgary #alberta #canada #canada🇨🇦 #mynikonlife #nikontop #d800 #50mm #cityandcolour #citynights" title="I shot this photo late last night/early this morning. At first I was just going to get a shot of the city, then I noticed this little ledge I could hop out onto and jump in on the photo myself. 🙂
.
.
.
#selfportrait #selfportraits #selfiegram #selfiemode #thisisme #tlingit #nativeamerican #urbangangfamily #yycphotogang #yycphotographer #yycphotography #bokeh #bokehkillers #bokehlicious #citykillers #citykillerz #illgrammers #way2ill #ig_great_pic #ig_today #calgary #alberta #canada #canada🇨🇦 #mynikonlife #nikontop #d800 #50mm #cityandcolour #citynights" /></a>
</div>
</aside><aside id="media_image-4" class="widget widget_media_image"><h2 class="widget-title">Wedding Photography</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://robmoses.com" class="" rel="" target=""><img width="349" height="349" src="https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg" class="image wp-image-905 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg 349w, https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg?w=150&amp;h=150 150w, https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg?w=300&amp;h=300 300w" sizes="(max-width: 349px) 100vw, 349px" data-attachment-id="905" data-permalink="https://robmosesphotography.com/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc/" data-orig-file="https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg" data-orig-size="349,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1293815526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2014/01/rob-moses-photography-square-wedding-ad-calgary-spokane-seattle-vancouver-sf-la-nyc.jpg?w=349" /></a></aside><aside id="widget_contact_info-5" class="widget widget_contact_info"><h2 class="widget-title">rob@robmoses.com</h2><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">403-397-2766</span></div></div></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="47598461"/>
						<input type="hidden" name="source" value="https://robmosesphotography.com/2017/10/16/an-old-friend/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f49b5010d7" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h2 class="widget-title">Translate</h2><div id="google_translate_element"></div></aside>	</div><!-- #secondary -->
				</div><!-- #tab-3 -->
			</div><!-- .site-header-inside -->
		</div><!-- #tabs -->
	</header><!-- #masthead -->

	<div id="content" class="site-content animated-faster fadeIn">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-5128" class="post post-5128 type-post status-publish format-standard hentry category-people category-portraits tag-70-200mm tag-alberta tag-autumn tag-beautiful tag-blur tag-bokeh tag-calgary tag-canada tag-city-life tag-color tag-colour tag-d3s tag-edmonton tag-fall tag-girl tag-head-shot tag-headshot tag-natural-light tag-nikon tag-photo tag-photographer tag-photography tag-portrait tag-pretty tag-urban tag-vsco tag-woman tag-yeg tag-yyc tag-zoom">
	<!-- Grab the featured image -->
	
	<header class="entry-header">
		<div class="entry-date">
			<span class="posted-on"><a href="https://robmosesphotography.com/2017/10/16/an-old-friend/" rel="bookmark"><time class="entry-date published" datetime="2017-10-16T06:00:06+00:00">October 16, 2017</time><time class="updated" datetime="2017-10-15T16:48:35+00:00">October 15, 2017</time></a></span><span class="byline"> <span class="by">by</span> <span class="author vcard"><a class="url fn n" href="https://robmosesphotography.com/author/robmoses2/">Rob Moses Photography</a></span></span>		</div><!-- .entry-meta -->

		<h1 class="entry-title">An Old Friend</h1>	</header><!-- .entry-header -->

	
<div class="entry-meta">
	<ul class="meta-list">
							<li class="meta-cat"><a href="https://robmosesphotography.com/category/people/" rel="category tag">People</a>, <a href="https://robmosesphotography.com/category/portraits/" rel="category tag">Portraits</a></li>
							<li class="meta-tag"><a href="https://robmosesphotography.com/tag/70-200mm/" rel="tag">70-200mm</a>, <a href="https://robmosesphotography.com/tag/alberta/" rel="tag">Alberta</a>, <a href="https://robmosesphotography.com/tag/autumn/" rel="tag">autumn</a>, <a href="https://robmosesphotography.com/tag/beautiful/" rel="tag">beautiful</a>, <a href="https://robmosesphotography.com/tag/blur/" rel="tag">blur</a>, <a href="https://robmosesphotography.com/tag/bokeh/" rel="tag">Bokeh</a>, <a href="https://robmosesphotography.com/tag/calgary/" rel="tag">Calgary</a>, <a href="https://robmosesphotography.com/tag/canada/" rel="tag">Canada</a>, <a href="https://robmosesphotography.com/tag/city-life/" rel="tag">City Life</a>, <a href="https://robmosesphotography.com/tag/color/" rel="tag">color</a>, <a href="https://robmosesphotography.com/tag/colour/" rel="tag">colour</a>, <a href="https://robmosesphotography.com/tag/d3s/" rel="tag">D3s</a>, <a href="https://robmosesphotography.com/tag/edmonton/" rel="tag">Edmonton</a>, <a href="https://robmosesphotography.com/tag/fall/" rel="tag">fall</a>, <a href="https://robmosesphotography.com/tag/girl/" rel="tag">girl</a>, <a href="https://robmosesphotography.com/tag/head-shot/" rel="tag">head shot</a>, <a href="https://robmosesphotography.com/tag/headshot/" rel="tag">headshot</a>, <a href="https://robmosesphotography.com/tag/natural-light/" rel="tag">natural light</a>, <a href="https://robmosesphotography.com/tag/nikon/" rel="tag">Nikon</a>, <a href="https://robmosesphotography.com/tag/photo/" rel="tag">photo</a>, <a href="https://robmosesphotography.com/tag/photographer/" rel="tag">Photographer</a>, <a href="https://robmosesphotography.com/tag/photography/" rel="tag">Photography</a>, <a href="https://robmosesphotography.com/tag/portrait/" rel="tag">portrait</a>, <a href="https://robmosesphotography.com/tag/pretty/" rel="tag">pretty</a>, <a href="https://robmosesphotography.com/tag/urban/" rel="tag">Urban</a>, <a href="https://robmosesphotography.com/tag/vsco/" rel="tag">vsco</a>, <a href="https://robmosesphotography.com/tag/woman/" rel="tag">woman</a>, <a href="https://robmosesphotography.com/tag/yeg/" rel="tag">YEG</a>, <a href="https://robmosesphotography.com/tag/yyc/" rel="tag">yyc</a>, <a href="https://robmosesphotography.com/tag/zoom/" rel="tag">zoom</a></li>
						<li class="meta-comment">
			<span class="comments-link"><a href="https://robmosesphotography.com/2017/10/16/an-old-friend/#comments">4 Comments</a></span>
		</li>
					</ul>
</div>
	<div class="entry-content">
		<p>This is a dear old friend of mine from back in the day! Her name is Geraldine and we used to kick around Vancouver together. Sadly we have both since moved on to different cities. As you probably know I am in Calgary and Geraldine is surprisingly not far off up in Edmonton! Anyhow, we met up for lunch yesterday here in Calgary while she was passing through on her way to Canmore. It&#8217;s always fun catching up with old friends and what a better way to remember new memories but with a picture, so I took some. 😉<br />
<a href="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg"><img data-attachment-id="5132" data-permalink="https://robmosesphotography.com/2017/10/16/an-old-friend/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit-3/" data-orig-file="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=730" data-orig-size="532,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508077694&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geraldine Fall Autumn Portrait girl woman friend &#8211; Rob Moses Photography Portland Calgary Vancouver Seattle Spokane Photographer WA BC Native American Tlingit Ojibaway famous un celebrit" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=730?w=200" data-large-file="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=730?w=532" src="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=730" alt=""   class="aligncenter size-full wp-image-5132" srcset="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg 532w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=100 100w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit2.jpg?w=200 200w" sizes="(max-width: 532px) 100vw, 532px" /></a></p>
<p><a href="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg"><img data-attachment-id="5129" data-permalink="https://robmosesphotography.com/2017/10/16/an-old-friend/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit/" data-orig-file="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=730&#038;h=485" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rob Moses&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508078688&quot;,&quot;copyright&quot;:&quot;Rob Moses&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geraldine Fall Autumn Portrait girl woman friend &#8211; Rob Moses Photography Portland Calgary Vancouver Seattle Spokane Photographer WA BC Native American Tlingit Ojibaway famous un celebrit" data-image-description="" data-medium-file="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=730&#038;h=485?w=300" data-large-file="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=730&#038;h=485?w=730" class="aligncenter size-full wp-image-5129" src="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=730&#038;h=485" alt="" width="730" height="485" srcset="https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=730&amp;h=485 730w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=150&amp;h=100 150w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=300&amp;h=200 300w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=768&amp;h=511 768w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg?w=1024&amp;h=681 1024w, https://robmosesphotography.files.wordpress.com/2017/10/geraldine-fall-autumn-portrait-girl-woman-friend-rob-moses-photography-portland-calgary-vancouver-seattle-spokane-photographer-wa-bc-native-american-tlingit-ojibaway-famous-un-celebrit.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<p>Thanks for stopping by, Rob</p>
		<div id="geo-post-5128" class="geo geo-post" style="display: none">
			<span class="latitude">51.048615</span>
			<span class="longitude">-114.070846</span>
		</div>			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-166809791" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-166809791');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-166809791",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-166809791'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-994335408" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-994335408');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-994335408",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-994335408'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="geolocation-chip"><span class="noticon noticon-location"></span>Calgary, AB, Canada</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5128" class="share-twitter sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5128" class="share-facebook sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5128" class="share-pinterest sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5128" class="share-google-plus-1 sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5128" class="share-linkedin sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://robmosesphotography.com/2017/10/16/an-old-friend/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-47598461-5128-59e5c585a8ede' data-src='//widgets.wp.com/likes/#blog_id=47598461&amp;post_id=5128&amp;origin=robmosesphotography.wordpress.com&amp;obj_id=47598461-5128-59e5c585a8ede' data-name='like-post-frame-47598461-5128-59e5c585a8ede'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://robmosesphotography.com/2017/10/12/down-the-alley/" rel="prev"><span class="meta-nav">&larr; Previous Post</span> Down The Alley</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			4 Comments		</h3>

		
		<ol class="comment-list">
			<li class="comment byuser comment-author-thegodsworktoabandonedson even thread-even depth-1 clear highlander-comment" id="li-comment-10934">

	<article class="comment-block" id="comment-10934">

		<img alt='' src='https://0.gravatar.com/avatar/cbfd22c415df3078c062da9040a7df7f?s=51&#038;d=wavatar&#038;r=G' class='avatar avatar-51' height='51' width='51' />
		<div class="comment-wrap">
			<footer class="comment-info">
				<cite class="comment-cite"><a href='http://thegodsworktoabandonedson.wordpress.com' rel='external nofollow' class='url'>John Snow</a></cite>				<a class="comment-time" href="https://robmosesphotography.com/2017/10/16/an-old-friend/#comment-10934">October 16, 2017 at 8:23 am</a>			</footer>

			<div class="comment-content">
				<p>Gorgeous</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://robmosesphotography.com/2017/10/16/an-old-friend/?replytocom=10934#respond' onclick='return addComment.moveForm( "comment-10934", "10934", "respond", "5128" )' aria-label='Reply to John Snow'>Reply</a>				</p>
			</div>

					</div>
	</article>
<ol class="children">
<li class="comment byuser comment-author-robmoses2 bypostauthor odd alt depth-2 clear highlander-comment" id="li-comment-10941">

	<article class="comment-block" id="comment-10941">

		<img alt='' src='https://0.gravatar.com/avatar/3d2b0a8d4f6d9ac59e3a2288ee6badf1?s=51&#038;d=wavatar&#038;r=G' class='avatar avatar-51' height='51' width='51' />
		<div class="comment-wrap">
			<footer class="comment-info">
				<cite class="comment-cite"><a href='https://robmosesphotography.wordpress.com' rel='external nofollow' class='url'>Rob Moses Photography</a></cite>				<a class="comment-time" href="https://robmosesphotography.com/2017/10/16/an-old-friend/#comment-10941">October 16, 2017 at 11:01 pm</a>			</footer>

			<div class="comment-content">
				<p>Thanks!</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://robmosesphotography.com/2017/10/16/an-old-friend/?replytocom=10941#respond' onclick='return addComment.moveForm( "comment-10941", "10941", "respond", "5128" )' aria-label='Reply to Rob Moses Photography'>Reply</a>				</p>
			</div>

					</div>
	</article>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-rebelgirlone even thread-odd thread-alt depth-1 clear highlander-comment" id="li-comment-10936">

	<article class="comment-block" id="comment-10936">

		<img alt='' src='https://1.gravatar.com/avatar/4e2e0c6ff5df2380a83779953faee434?s=51&#038;d=wavatar&#038;r=G' class='avatar avatar-51' height='51' width='51' />
		<div class="comment-wrap">
			<footer class="comment-info">
				<cite class="comment-cite"><a href='http://photogateca.wordpress.com' rel='external nofollow' class='url'>Rebel Girl</a></cite>				<a class="comment-time" href="https://robmosesphotography.com/2017/10/16/an-old-friend/#comment-10936">October 16, 2017 at 7:33 pm</a>			</footer>

			<div class="comment-content">
				<p>We visited Canmore back in 2011 and fell in love with it. Beautiful place.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://robmosesphotography.com/2017/10/16/an-old-friend/?replytocom=10936#respond' onclick='return addComment.moveForm( "comment-10936", "10936", "respond", "5128" )' aria-label='Reply to Rebel Girl'>Reply</a>				</p>
			</div>

					</div>
	</article>
<ol class="children">
<li class="comment byuser comment-author-robmoses2 bypostauthor odd alt depth-2 clear highlander-comment" id="li-comment-10943">

	<article class="comment-block" id="comment-10943">

		<img alt='' src='https://0.gravatar.com/avatar/3d2b0a8d4f6d9ac59e3a2288ee6badf1?s=51&#038;d=wavatar&#038;r=G' class='avatar avatar-51' height='51' width='51' />
		<div class="comment-wrap">
			<footer class="comment-info">
				<cite class="comment-cite"><a href='https://robmosesphotography.wordpress.com' rel='external nofollow' class='url'>Rob Moses Photography</a></cite>				<a class="comment-time" href="https://robmosesphotography.com/2017/10/16/an-old-friend/#comment-10943">October 16, 2017 at 11:02 pm</a>			</footer>

			<div class="comment-content">
				<p>Yes Canmore is wonderful! I need to get out there more often.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://robmosesphotography.com/2017/10/16/an-old-friend/?replytocom=10943#respond' onclick='return addComment.moveForm( "comment-10943", "10943", "respond", "5128" )' aria-label='Reply to Rob Moses Photography'>Reply</a>				</p>
			</div>

					</div>
	</article>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/16/an-old-friend/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://robmosesphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d69f3de78" /><input type="hidden" name="_wp_http_referer" value="/2017/10/16/an-old-friend/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1e72699df" /></p>
<input type="hidden" name="genseq" value="1508230533" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cbfd22c415df3078c062da9040a7df7f">
	</div>
	<div class="grofile-hash-map-3d2b0a8d4f6d9ac59e3a2288ee6badf1">
	</div>
	<div class="grofile-hash-map-4e2e0c6ff5df2380a83779953faee434">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/robmosesphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/robmosesphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2f226e410","homeURL":"https:\/\/robmosesphotography.com\/","postID":"5128","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="47598461" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://robmosesphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rob Moses Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec11a25c92" /><input type="hidden" name="_wp_http_referer" value="/2017/10/16/an-old-friend/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/robmosesphotography.com\/2017\/10\/16\/an-old-friend\/":5128};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/16/an-old-friend/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"47598461","siteName":"Rob Moses Photography","siteURL":"https:\/\/robmosesphotography.com","icon":"<img alt='' src='https:\/\/robmosesphotography.files.wordpress.com\/2017\/10\/cropped-robmoses-com-logo.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/editor","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/robmosesphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobmosesphotography.com%2F2017%2F10%2F16%2Fan-old-friend%2F","themeURL":"https:\/\/wordpress.com\/theme\/editor\/","xhrURL":"https:\/\/robmosesphotography.com\/wp-admin\/admin-ajax.php","nonce":"1b483fece3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f49b5010d7\" \/>","referer":"https:\/\/robmosesphotography.com\/2017\/10\/16\/an-old-friend\/","canFollow":"1","feedID":"11655699","statusMessage":"","customizeLink":"https:\/\/robmosesphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frobmosesphotography.wordpress.com%2F2017%2F10%2F16%2Fan-old-friend%2F","postID":"5128","shortlink":"http:\/\/wp.me\/p3dIx7-1kI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/robmosesphotography.com\/5128","statsLink":"https:\/\/wordpress.com\/stats\/post\/5128\/robmosesphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Editor","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,684 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/robmosesphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobmosesphotography.com%2F2017%2F10%2F16%2Fan-old-friend%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj9tOAzEMRH8I120lLi+IT0HZZHbr3dxInC78PakQFaJoxdvIPjMe85rJpqiIynNlh7NY5PfdXO/4xyo0yr5NEit7WVD5raHhZKLzKL9hPSF0JLeB4URTuSTXRTJ5iQuNybZKo9wc+dP3pb5RidY316G+sSmEbqOC7D92QeJG6RmajV34tQfwaCyGlBZCGOD+69JVVFFIJaD/gQ2fcb0NDaZwMLV7uqJ0RilyqX6dbSVYlRQvCVe1Qa/iJmjlKaXJg7SYWL1R3Ax6xkt4Ptzvjw9Ph8fjfv4EXdO/ag=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/robmosesphotography.com\/wp-admin\/admin-ajax.php","nonce":"03a14e4a07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/robmosesphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobmosesphotography.com%2F2017%2F10%2F16%2Fan-old-friend%2F","blog_id":"47598461","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=47598461&v=wpcom&tz=-6&user_id=0&subd=robmosesphotography","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jUEOwiAQRS8kjMRW3RiPYghO61AYkIEYb28XbWK66OolP+/lwycrYhfaEwW8gGRi7eUAm92/G5bvAv1vucQVuUJsKoc2Egs4W1ITDOCxZusmtQ47jZ1IIlZ10kd4zM8wpBJ3/JykqiFYKiAvW4jHlXN0jzfTXU1/MX139j8jVlOP'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "robmosesphotography.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'47598461','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'47598461','v':'wpcom','tz':'-6','user_id':'0','post':'5128','subd':'robmosesphotography'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJ8RVcmL3QydVg3cTBuL0VLL1ZwbmhsV0hlUFdwMm1rVGptMmJ8Wj1yP2hVWGdYfDVDRDJDW1ZRLUdMP3IlLH5tWFJVNTBvdXFFYUwvRV9FLXhIVmQ5bGhtJmg2SzNNSXRtUXF5TW9dVjRTeUR0ZWZwRG5qeWs4fFNGRGM5flNYSXZ4fGhTUWRWRVpwL3xYSGZBaVplRnxCRFZ6eGk4aFtnQ1BhMiUtdXpCL181YVZJW3NMdFBwfGFhWWclYSVQYj8/bFtYNzdCYTlIaWZDcnl1WUVGRi1QaS4/P3BON3Z4Tn5wOVNQLFh6X34xazRFK3pCaUkvR0daeFlIcixWczM0ZHxlaj9vflBIeWwmTml3ZWoldGtuTlhXY0xCVERuJUtZWlByLnp0bg=='}]);
_stq.push([ 'clickTrackerInit', '47598461', '5128' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
